LoginCreate an Account

Discussions on Widget Merger – Update Blogger Template But Keep Your Changes

We have 21 Discussions on Widget Merger – Update Blogger Template But Keep Your Changes

  • Please, I used this tool and even the update button on sneeit spot. I still can not update my template. I don't know why. Pagespeed insight currently rate my page 29%.

    Please, I need help!!!

    • Hello. MagOne template not use this to update, it will work with Sneeit Spot update tool. Please submit ticket to our support so staff can help. Thanks

  • Hello, please, help, I have problems.
    I tried using this tool to update my template and I received this error when I tried to upload the combined code to Blogger:
    "An error occurred when analyzing the XML, line 579, column 57: The element type" b: widget-setting "must be terminated by the matching end-tag" ". repeat in another 34 b: widget-setting.

    What happened?
    tks
    Klaus

  • It's a helpful tool

  • Deepika Sharma

    I have magone 4.3.0 version how can i update to Version 5.0.2. Thanks in advance.

  • frank makere

    HOW TO ADD A SLIDER I CONFUSED PLEASE HELP ME

  • Tien Nguyen

    After merging, you must re-apply your SpotSetting backup code.

  • Toronto GreekBloggers

    I Updated my template today using this merger, but I noticed something. My logo was moved (as a tiny picture) inside the MENU bar.

  • Tien Nguyen

    Hi. Blogger is still focusing to develop XML language, not backend feature. So we must workaround. If you don't use this tool, can you explain for everybody here the way you update your template? That's will help many people, Thank you.

  • 1 Delinin günlükleri

    Ty Tien. Accually i am afraid to use this tool. Because all code will be change. And also i am thinking that. Why blogger doesnt do auto this update?

  • J.D. Sutter

    Sure; will do. Thanks.

  • Tien Nguyen

    Hi. Can you share your email here: http://www.sneeit.com/p/contact.html ? I need some private information to check the code. Thank you very much.

  • J.D. Sutter

    I tried to use this tool to update my template ("flat News" template) and I got this error when I attempted to upload the merged code to Blogger:

    _We were unable to save your template.
    Your template could not be parsed as it is not well-formed. Please make sure all XML elements are closed properly. XML error message:
    Content is not allowed in prolog._

  • Tien Nguyen

    This is not a widget, it's a tool.

  • mohammed glal

    Demo for this widget.

  • Fitra Rahim

    awesome post

  • Tien Nguyen

    Hi. What's the video you want about?

  • mohammed glal

    Many thanks for you, We want video example for more details.
    your reply will be appreciated